Zuletzt bearbeitet vor 3 Monaten
von Nick Graf

VLAN Tagging auf Firewalls für Fiber-CH

Setzen Sie bei einem Fiber-CH oder XGS-PON (mit Nokia Bridge) Anschluss eine eigene Firewall ein, muss das VLAN 11 (PPP) oder VLAN 10 (DHCP) auf der Firewall gesetzt werden. 

Hier finden Sie Anleitungen dazu:

Achtung diese Anleitungen sind grössten Teils öffentliche Dokumente der jeweiligen Hersteller und wurden nicht von iWay getestet.

DHCP - VLAN10

Firewall Link Note
ZyXEL https://support.zyxel.eu/hc/en-us/articles/360003987479-FTTH-WAN-Interface-with-VLAN-Swisscom- English
ZyXEL https://support.zyxel.eu/hc/en-us/article_attachments/360001985539 Deutsch
Sohpos https://community.sophos.com/sophos-xg-firewall/f/recommended-reads/130233/how-to-set-up-wan-interface-static-dhcp-with-tagged-vlan
Cisco IOS Internet_Access/Fiber_-_FTTH/Swisscom_FTTH_mit_Cisco_Router_und_VLAN_Tagging
MikroTik /interface vlan
add interface=sfp1-wan name=sfp1-wan-vlan10 vlan-id=10
/ip dhcp-client
add interface=sfp1-wan-vlan10 use-peer-dns=yes add-default-route=yes

Ubiquiti Settings -> Internet -> WAN Networks -> Edit -> Use VLAN ID
Pfsense https://jarrodstech.net/how-to-pfsense-provider-wan-vlan-tagging-with-sg-1100/
Netgear https://kb.netgear.com/25724/VLAN-tagging-setup-for-Nighthawk-router?article=25724&cid=wmt_netgear_organic
Synology https://kb.synology.com/en-global/SRM/tutorial/If_my_ISP_requires_that_I_set_a_VLAN_tag_but_does_not_provide_IPTV_VoIP_services_how_should_my_settings_be_configured


PPP - VLAN11

Firewall Link Note
Watchguard http://www.watchguard.com/help/docs/fireware/11/en-US/Content/en-US/networksetup/dsl_vdsl_vlan_c.html
ZyXEL https://support.zyxel.eu/hc/en-us/articles/360001390334-Setting-up-a-VLAN-on-a-WAN-PPPoE-Interface Bei Step 8 - Dynamic
ZyXEL https://support.zyxel.eu/hc/en-us/articles/360003987479-FTTH-WAN-Interface-with-VLAN-Swisscom- English
ZyXEL https://support.zyxel.eu/hc/en-us/article_attachments/360001985539 Deutsch
Cisco IOS Internet_Access/Fiber_-_FTTH/Swisscom_FTTH_mit_Cisco_Router_und_VLAN_Tagging
Sohpos https://community.sophos.com/sophos-xg-firewall/f/discussions/135629/vlan-tag-on-the-wan-port-using-pppoe-ufb-nz
MikroTik /interface vlan
add interface=sfp1-wan name=sfp1-wan-vlan11 vlan-id=11
/interface pppoe-client
add add-default-route=yes interface=sfp1-wan-vlan11 name=sfp1-wan-vlan11-pppoe password=***** profile=default-encryption user=*****

Ubiquiti Settings -> Internet -> WAN Networks -> Edit -> Use VLAN ID
Pfsense https://jarrodstech.net/how-to-pfsense-provider-wan-vlan-tagging-with-sg-1100/
Netgear https://kb.netgear.com/25724/VLAN-tagging-setup-for-Nighthawk-router?article=25724&cid=wmt_netgear_organic
Sonicwall https://www.sonicwall.com/support/knowledge-base/how-to-establish-pppoe-connection-with-telekom-vdsl/170505790011246/ vaguely related kb - actual settings might vary
Fortinet https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-configure-PPPoE-interface-when-ISP-provides/ta-p/267042
Synology https://kb.synology.com/en-global/SRM/tutorial/If_my_ISP_requires_that_I_set_a_VLAN_tag_but_does_not_provide_IPTV_VoIP_services_how_should_my_settings_be_configured

Attachments



Keine Kategorien vergebenBearbeiten